Welcome


Thank you for visiting our new forum! To start posting again please follow the link below to create a new password. First time forum users please follow the link to register. CFI thanks you for continuing the discussion on evidence-based thinking and humanist values.

Error message


Forums Forums CFI Forums Feedback Error message

This topic contains 4 replies, has 3 voices, and was last updated by  LoisL 2 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #300707

    LoisL
    Participant

    I composed a reply and  clicked “submit” the moment I had finished it. I received this error message  from CFI Forums

    ERROR: Duplicate reply detected; it looks as though you’ve already said that!

    —I only sent it once and it has not appeared on the blog. I tried submitting it again and got the same error message. I waited a while and accessed the blog again. It is nowhere to be found and I got the same error message.

    Now the reply I carefully composed has disappeared.,

    LoisL

    #300746

    dougsmith
    Keymaster

    Very weird Lois. This usually happens when the system flags the post as spam and someone tries to repost, but I don’t see any recent messages of yours marked as spam, and as you say you only sent the post once. No clue, I’ll let the CFI folks know.

    #304353

    Tee Bryan Peneguy
    Participant

    This is similar to the problem I am having.

     

    I do include a link to an article I wrote myself. Is that considered spam?

     

    I have taken lots of time today…

    #304383

    dougsmith
    Keymaster

    It’s not spam but the anti spam system may consider it such. So be warned and if it is a problem try to reword somehow.

    #304418

    LoisL
    Participant

    If you take out the http:/ it will sometimes go through.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.